Audio delay / stuttering OCC Cloud

Incident Report for Evolve IP EU

Resolved

We have monitored and confirmed with our customers that this incident can be closed.
If you still experience any delays please share the examples with our Client Support and we will start a new investigation.
Posted Mar 26, 2025 - 11:33 CET

Monitoring

After repair work from KPN with their provider the problems with the voice quality have been solved since 12:13 CET. Please test and check if we can confirm the problems are solved. If you still experience any issues, please contact our Client Support.

We will keep monitoring until all customers have given positive feedback.

Your patience and understanding is much appreciated.
Posted Mar 24, 2025 - 13:50 CET

Update

We just received a new update from KPN:
There was no impact last weekend, since this morning there is an increase in the number of reports. KPN is investigating the cause further together with another provider. We will keep you updated via this statuspage.
Posted Mar 24, 2025 - 10:43 CET

Update

KPN has informed us that, from a technical perspective, the impact of the disruption is not noticeable since 18:00 CET. However, to ensure stability, enhanced monitoring will remain in place throughout the weekend.

Their next update will be provided after the business call on Monday, 24 March, at 10:00 CET.

Thank you for your patience and understanding.
Posted Mar 21, 2025 - 20:00 CET

Update

There are no new updates. We'll provide further updates as they're received.
Posted Mar 21, 2025 - 19:00 CET

Update

Thank you for your patience while KPN works to resolve this issue. KPN has initiated a management escalation and is holding dedicated meetings to coordinate efforts for a resolution. At this moment, there are no new updates. We'll provide further updates as they're received.
Posted Mar 21, 2025 - 17:23 CET

Update

KPN is still actively investigating the issue within their network. To address the impact KPN has initiated a management escalation and is holding dedicated meetings to coordinate efforts for a resolution.

We remain in continuous contact with KPN and will provide any necessary information to support their investigation. We will keep you updated as soon as there are further developments.
Posted Mar 21, 2025 - 16:10 CET

Identified

After investigating new examples we have identified 2 issues.
1. During inbound and outbound calls from or to callers with a KPN provider issues as delay and stutter can be experienced.
2. When a call is made to a KPN service number the same symptoms can be experienced.

The carrier KPN has confirmed that the issue is originating from their network. They are working on the issue with the highest priority and we are in continuous contact with them to support their investigation with all necessary information.

Thank you for your patience during this incident. We will provide further updates as soon as additional information becomes available.
Posted Mar 21, 2025 - 12:56 CET

Update

Unfortunately we have to report that the issue is not only affecting our OCC platform, but also affecting our OBT platform.

As indicated in previous messages, the carrier in question is investigating the issue with the highest priority

Again, If you experience delay in call traffic or stuttering symptoms, please raise a case within our Selfservice portal with examples including number of the caller and callee, timestamp and your description of the symptoms.

We will keep you updated via this statuspage.
Posted Mar 21, 2025 - 11:48 CET

Investigating

Unfortunately, some customers on the OCC Cloud service still experience delay in their calls.
We have shared the feedback with our carrier for further investigation.

If you experience delay in call traffic or stuttering symptoms, please raise a case within our Selfservice portal with examples including number of the caller and callee, timestamp and your description of the symptoms.
Posted Mar 21, 2025 - 10:57 CET

Monitoring

Our carrier has confirmed that the issue has been resolved last night. After testing several phone numbers, we were able to successfully establish calls without any delay or stuttering.

Please continue to monitor and inform Client Support if you experience any further issues.
Posted Mar 21, 2025 - 08:51 CET

Identified

Following our investigation, we have identified that the issue resides outside of our network and have traced it to one of our carriers. They are actively collaborating with their carriers upstream to investigate further and resolve the issue.

We appreciate your patience and will provide further updates as soon as more information becomes available.
Posted Mar 20, 2025 - 17:33 CET

Investigating

We are aware of an issue with calls via OCC Cloud in combination with (mainly) KPN Mobile destinations. You may experience audio delays and/or stuttering. Our team is actively investigating this with our vendor.
Posted Mar 20, 2025 - 15:16 CET
This incident affected: Voice Services (Service numbers), OCC Online Contact Center (OCC - Call Processing, OCC Cloud), and Online Business Telephony (OBT - Call Processing).