Please note that if you are having issues with the OBT connector, but have not reported it, please do so! A whitelisting of your IP adress should resolve the issue.
Posted Sep 19, 2023 - 12:41 CEST
Identified
We have identified the issue.
If you are experiencing the issue and havent reported it to us yet, please contact us ASAP. There is likely an issue with the whitelisting of your public IP address for our domain. To solve this, we will have to re-add your IP adress to our whitelist.
Posted Sep 19, 2023 - 09:18 CEST
Investigating
Good morning,
At this moment we are experiencing issues with the OBT Connector/Go Integrator, where the application is unable to connect to the external server, causing users to not be able to log into the applicationn.
We are investigating the issue and will keep you updated on the status via this statuspage.
Posted Sep 19, 2023 - 08:25 CEST
This incident affected: Online Business Telephony (OBT Connector).