OCC Cloud

Incident Report for Evolve IP EU

Update

The issue seems to be resolved with the changes made by our engineers.
Now that the network has stabilized we will be restoring the original settings during an emergency maintenance tonight.

We have sent out notifications seperately and will keep monitoring the impact and traffic on our platforms.
Posted May 02, 2025 - 16:21 CEST

Monitoring

It, again, looks like the issue has been resolved. We will continue monitoring the situation before closing this incident. As previously indicated, we are still investigating the root cause and will provide more information via an RFO (Reason For Outage), as it becomes available.
Posted May 02, 2025 - 13:42 CEST

Investigating

EvolveIP is again investigating an issue impacting OCC Cloud clients and our clients who are working from our UK Broadsoft platform. The issue seems to be related to the issue earlier today, and we are again investigating. We will update you as soon as possible, as more information becomes available.
Posted May 02, 2025 - 13:10 CEST
This incident affects: OCC Online Contact Center (OCC Cloud).