Connectivity issue applications and portals
Incident Report for Evolve IP EU
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 17:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 15:48 CET
Update
We are continuing to work on a fix.
Posted Mar 24, 2023 - 15:18 CET
Identified
The issue has been identified. We are currently monitoring.
Posted Mar 24, 2023 - 14:50 CET
Investigating
We are currently experiencing instability, impacting various applications and portals.
Posted Mar 24, 2023 - 14:48 CET
This incident affected: OCC Online Contact Center (Agent application - Touchpoint, OCC Dialer, OCC Supervisor) and Online Routing Manager (Portal.mtel.nl).