Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 22:00 CEST
Scheduled
Reason: iSCSI re-configuration for optimization required on 4 VMware hosts in Primary DC
Impact: No impact expected, one host at a time will be re-configured. Hosts will be placed in maintenance mode, so load will be migrated away before the changes are made. All services will be serviced by the other 3 hosts whilst each host is updated and then brought back online.
As always with server maintenance there is a low risk of something unexpected happening, in which case some services may be impacted such as registrations, or applications connection to file systems or databases for a few seconds.
Checks: Engineers will check all services are running as expected after the changes.
Rollback: Reconfigure iSCSI's to original settings.
Posted Aug 27, 2024 - 10:52 CEST
This scheduled maintenance affected: Online Business Telephony (OBT - Device registrations, OBT - Receptionist application, OBT - Callcenter application), Akixi (Portal), and OCC Online Contact Center (Agent application - Touchpoint).