*Notice* - Login format change for the pbxportal Enterprise admin users
Incident Report for Evolve IP EU
Update
We are continuing to investigate this issue.
Posted Jun 13, 2024 - 12:57 CEST
Investigating
*Notice* Login format change for the pbxportal Enterprise admin users:

Please note that from today users logging in to the pbx portal (https://pbxportal.mtel.nl/) as enterprise admins will need to add the domain after the user ID: EG.
ID@interact.mtel.nl

Password credentials have not been changed.

Group admin logins are not affected.

If any help is needed, please reach out to our Client Support via 088-4283111.
Posted Jun 13, 2024 - 12:46 CEST
This incident affects: Online Business Telephony (Portal).