Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 22:00 CEST
Scheduled
Reason: Patching and upgrades of the servers for improved performance, security, and bug fixes.
Impact: There may be a brief interruption to persistent API connections such as OBT Connector and Akixi clients while the Web Servers are upgraded. These should automatically re-connect.
Other applications, including Webex, may also experience intermittent logout issues and may require re-login during the maintenance.
Call processing is at low risk (post dial delay or brief audio drop in existing calls).
SIP Registrations are at low risk, however, we do not anticipate any interruptions, as redundant systems will be active.
Checks: Full SIP and API test plan will be run after maintenance to ensure services are returned to full service
Rollback: Revert updates and patches to previous versions
User actions: Webex users may have to log out and back into the application. Akixi Wallboards may need to be refreshed if they don't automatically re-connect.
Posted Sep 12, 2023 - 17:48 CEST
This scheduled maintenance affected: Online Business Telephony (OBT - Device registrations, OBT - Webex, OBT Connector, OBT - Call Processing) and Akixi (Portal).