Following the completion of maintenance, we have closely monitored the situation and can confirm that operations have returned to business as usual (BAU). Should you experience any further issues, please don’t hesitate to contact Client Support.
Posted Jan 17, 2025 - 10:22 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 16, 2025 - 12:06 CET
Monitoring
Reason: Tonight, Evolve IP and its vendor will perform emergency maintenance to address the ongoing issue.
Impact: During the time window of 21:00 - 21:30, there will be a short time when ongoing calls will drop, and no new calls will be able to reach the system. This should be less than 5 minutes of outage.
Checks: Validate that calls are flowing properly. Confirm all registrations are active.
Rollback Plan: If necessary, we will revert all actions.
User Actions: Users may need to log out and log back into the system during the maintenance. After the maintenance is completed, users might be required to re-login to the system to ensure proper functionality.
If you encounter any issues following the upgrade, please contact Client Support, and we will be happy to assist.
Posted Jan 15, 2025 - 17:13 CET
Update
If you are still experiencing the issues reported yesterday on the OCC Cloud service, such as delay on answering calls, delay in audio during calls, disconnected calls; Please share call examples in your ticket, with the following details:
- Timestamp - Caller phone number - Agent name - Description of the issue - Client logs of the agent
Thank you for your patience and continued cooperation.
Posted Jan 14, 2025 - 17:39 CET
Investigating
We are receiving new reports of the issues reported yesterday on the OCC Cloud service, including disconnected calls and delays in call setup. Our investigation into the matter is ongoing, and we are actively working with the vendor to identify and resolve the issue.
Posted Jan 14, 2025 - 16:01 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2025 - 18:23 CET
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to experience issues, please contact Client Support.
Posted Jan 13, 2025 - 18:21 CET
Investigating
We are currently aware of an issue in which a percentage of calls in Touchpoint on the OCC Cloud platform is disconnected.
We are investigating this issue with high priority alongside our vendor and will provide updates as soon as more information becomes available.
Posted Jan 13, 2025 - 14:21 CET
This incident affected: OCC Online Contact Center (OCC Cloud).