Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2023 - 23:02 CEST
Scheduled
Reason: Routine Maintenance to update expiring SSL certificates on Voice Session Border Controllers (SBC)
Impact: Maintenance requires that the system be switched to a redundant unit which will cause some active registrations to be lost during the switchover from Active to Standby SBC. Connections should immediately re-establish. This may result in existing calls dropping or delay in setting up new calls during a short period within the maintenance window.
Checks: A full voice calling test plan will be carried out after the certificate renewal to ensure call processing services are fully functional.
Rollback: Restore backup config with old certificate
User actions: None required
Posted Aug 29, 2023 - 13:08 CEST
This scheduled maintenance affected: Online Business Telephony (OBT - Device registrations, OBT - Call Processing).