Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2023 - 23:00 CEST
Scheduled
Reason: Routine maintenance to apply bug fixes and system enhancements
Impact: Maintenance requires that the system be switched to a redundant unit which will cause some active registrations to be lost during the switchover from Active to Standby SBC. Connections should immediately re-establish. This may result in existing calls dropping or delay in setting up new calls during a short period within the maintenance window.
Checks: A SIP test plan will be carried out after the firmware upgrade to ensure call processing services are fully functional.
Rollback: Re-apply old firmware
User actions: None Required
Posted Aug 29, 2023 - 13:27 CEST
This scheduled maintenance affected: Online Business Telephony (OBT - Device registrations, OBT - Call Processing) and OCC Online Contact Center (OCC - Call Processing).