Calling issues Microsoft Teams

Incident Report for Evolve IP EU

Resolved

Dear customers,

We have received confirmation from multiple customers that the issue has been resolved.
We will continue to monitor this closely.

Please feel free to reach out to us should you still experience issues.
Posted Sep 12, 2023 - 15:58 CEST

Monitoring

Incoming and outgoing calls can be successfully handled via Teams again. We therefore assume that the problem has been solved. We are currently monitoring.
Posted Sep 12, 2023 - 15:30 CEST

Investigating

We are currently investigating an issue with Microsoft Teams preventing users from making and receiving calls via MS Teams.
Posted Sep 12, 2023 - 15:00 CEST
This incident affected: Microsoft Teams (Microsoft Teams direct routing).