Peter Connects with Teams giving error when logging in
Incident Report for Evolve IP EU
Resolved
Good morning,

The supplier has indicated that the issue has been resolved. We can no longer reproduce the issue ourselves and we have several reports indicating that the issue has indeed been resolved. We will ask for more information concerning the rootcause of the issue and supply this to you via a RFO within 10 working days.

If you are still running into any issues, please create a ticket via our selfservice portal or contact us via +31884283111
Posted Apr 15, 2024 - 10:12 CEST
Investigating
Good morning,

This morning we have noticed an issue with Peter Connects, specifically when used in combination with Teams, is giving the user authorisation errors when trying to log in. This also happens when using Teams in combination with Azure. We are raising a ticket with the supplier at this moment. If possible, please use the Broadsorks receptionist as a workaround: https://receptionist.voip.evolveip.eu/receptionist/

Peter Connects without Teams is still working as intended, this issue is only active for those who use Peter Connects in combination with Teams/Azure. We will keep you updated via this statuspage.

If, in the meantime, you have any questions, please contact us via 0884283111
Posted Apr 15, 2024 - 08:12 CEST
This incident affected: Online Business Telephony (OBT - Peter Connects).