OCC Cloud login issues
Incident Report for Evolve IP EU
Resolved
A fix has been implemented. The issue is resolved.

From now on, the regular URL can be used again to start Touchpoint. This can be one of the two URLs below:

For using a headset (SIP):
https://euweb.ccspcloud.com/TouchPoint/#/ClientInstaller

For using an external device like a mobile or desk phone (Voice device):
https://euweb.ccspcloud.com/TouchPoint/#/Login
Posted Apr 29, 2024 - 13:57 CEST
Update
To be clear, this only concerns OCC Touchpoint. Other components (like Reporting and Admin) are unaffected, as is OCC7.
Posted Apr 29, 2024 - 13:10 CEST
Update
Clients can use the following URL as a temporary workaround for the agents who are unable to login to OCC Touchpoint: https://euweb2.ccspcloud.com/TouchPoint/#/Login

Please be aware that when logging on via this URL, agents will only have the option to work with a Voice Device. Working via a SIP (headset) device is not supported for this version of OCC.

The vendor is investigating the issue with the highest priority.
Posted Apr 29, 2024 - 13:09 CEST
Investigating
We have received reports that agents are unable to reach the OCC Cloud login page. We are able to reproduce the issue and have created a ticket with the highest priority with the vendor. Agents who were already logged in, should not experience any issues. So whenever possible, please leave your agents logged in until further notice.

This concerns both the web version and Client Installer versions of OCC Cloud. OCC7 is not affected.

We will provide you with an update regarding the situation ASAP via this incidentpage.
Posted Apr 29, 2024 - 12:42 CEST
This incident affected: OCC Online Contact Center (OCC Cloud).