*Notice* OCC functionality issues with latest version of Chrome
Incident Report for Evolve IP EU
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 19:28 CEST
Identified
Please be aware of the latest Chrome version 109.0.5414.75. It may introduce issues in the OCC applications. 

In case you're using Chrome browser, please avoid this upgrade and notify your relevant users/agents. 

Our supplier is investigating this with high priority. We will keep you updated.

If you have any questions in the meantime, please contact our Client Support via 088-4283111.
Posted Jan 27, 2023 - 16:28 CET
This incident affected: OCC Online Contact Center (Agent application - Touchpoint, OCC Dialer, OCC Reporting, OCC Supervisor, OCC - Call Processing).