The issue is confirmed to be resolved. We have closed this incident.
Posted Mar 06, 2025 - 12:22 CET
Update
We have received several reports from clients that the issue has indeed been resolved and that receptionists are able to login again and setup and receive calls. We are also unable to reproduce the issue at this time.
We will leave this statuspage notification open for now, in case any follow up information needs to be communicated. We will deliver an RFO (reason for Outage) within 10 workdays.
Again, please give us a a call on +31884283111 if you are still running into any issues.
Posted Mar 06, 2025 - 09:27 CET
Monitoring
Good morning,
The supplier has identified the issue and implemented a fix which should resolve the issues your receptionists were experiencing with Peter Connects. If you did not actively raise a ticket with us, we would like to request you to test whether the issues have been resolved. If you have actively raised a ticket with us, we will try to contact you by phone.
Your receptionists can log in with the same credentials. Please keep in mind that this is a different environment, and your receptionists will a see a lot of new buttons.
The supplier is still investigating the issue. We will keep updating you via the statuspage.
Don't hesitate to give us a call at +31884283111 if you have any questions.
Posted Mar 06, 2025 - 08:58 CET
Investigating
Good morning,
Unfortunately we have to report an issue with Peter Connects. When trying to reach the page, you will only see a blank page and the application will not load in. We have raised a ticket with the supplier with the highest priority and we will keep you updated frequently via this statuspage.
In the meantime, there are several workarounds we could implement, depending on your specific service. Please contact us via 0884283111 to further discuss this if deemed nescessary.
Apologies for the inconvenience.
Posted Mar 06, 2025 - 08:45 CET
This incident affected: Online Business Telephony (OBT - Peter Connects).