*Notice* OCC compatibility issue with Windows 11
Incident Report for Evolve IP EU
Resolved
The TouchPoint security and stability patches has been deployed, monitored and resolved the issue.
Posted Apr 25, 2023 - 12:31 CEST
Update
The Vendor is currently working on a fix
Posted Apr 22, 2022 - 15:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2022 - 08:30 CET
Investigating
OCC currently requires Internet Explorer, which Windows 11 removes. We are currently testing and working with the vendor on a release of OCC which is compatible. In the meantime, we recommend not upgrading any contact centre hardware to Windows 11.

If you have any questions please reach out to your Customer Support representative @ +31 88 428 3111
Posted Feb 14, 2022 - 10:39 CET
This incident affected: OCC Online Contact Center (Agent application - Touchpoint, OCC Dialer, OCC Supervisor).