*Notice* Internet Explorer retirement on 15th June 2022 - OCC Applications
Incident Report for Evolve IP EU
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 12:32 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 16:41 CEST
Monitoring
Microsoft will be retiring the Internet Explorer browser from the 15th June 2022 via a windows update. Customers will need to move to Edge or Chrome to continue using OCC applications. Please visit the three article URL's below for guidance.

Statement:
https://support.evolveip.net/pages/viewpage.action?pageId=84002747

How-to guide t.b.v. Google Chrome i.c.m. IETab extensie:
https://support.evolveip.net/display/EIQ/How-to+Guide+IE+Tab+Chrome+Extension

How-to guide t.b.v. Microsoft Edge i.c.m. IE Mode:
https://support.evolveip.net/display/EIQ/How-to+Guide+Edge+IE+Mode


If you have any queries please reach out to your customer service representative.
Posted Jun 09, 2022 - 13:57 CEST
This incident affected: OCC Online Contact Center (Agent application - Touchpoint, OCC Dialer, OCC Reporting, OCC Supervisor).